Mirth Community

Mirth Community (http://www.mirthcorp.com/community/forums/index.php)
-   Support (http://www.mirthcorp.com/community/forums/forumdisplay.php?f=6)
-   -   FHIR not Compatible with Mirth 3.3.1 (http://www.mirthcorp.com/community/forums/showthread.php?t=218234)

Mina 05-06-2018 10:11 AM

FHIR not Compatible with Mirth 3.3.1
 
FHIR Technology Preview 2 and FHIR Technology Preview 1 not compatible with the latest mirth version.

AlexNeiva 05-21-2018 02:38 AM

Hello,


from the official site you are able to get that on 3.3 version also.
Please check the link:

http://www.mirthcorp.com/community/w...ageId=34376179

You can download the FHIR Listener (Example - FHIR Listener (3.3.0).xml)


All times are GMT -8. The time now is 01:54 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation