web stats
Mirth Community - Search Results

Go Back   Mirth Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: mpatterson
Forum: Support 12-03-2018, 09:36 AM
Replies: 3
Views: 522
Posted By mpatterson
Both. Stopping takes around 5 minutes and...

Both. Stopping takes around 5 minutes and starting takes around 5 minutes.

I do make sure that the source device is no longer connected to the TCP Listener of the Channel before re-deploying.
Forum: Support 11-30-2018, 02:24 PM
Replies: 3
Views: 522
Posted By mpatterson
Channel takes a long time to deploy after changes

Mirth Connect 3.4.2.8129

I have a channel with quite a lot (30+) destinations. There's a filter on each destination that check msg['PV1']['PV1.3']['PV1.3.1'].toString() to see if it matches. ...
Forum: Support 05-23-2018, 03:37 PM
Replies: 2
Views: 519
Posted By mpatterson
Can you share what you did?

Can you share what you did?
Forum: Support 05-23-2018, 03:27 PM
Replies: 2
Views: 536
Posted By mpatterson
Rearranging IN1 and IN2 segments

I am receiving ADT messages with the IN1 and IN2 segments ordered like this:


IN1|1|
IN1|2|
IN1|3|
IN2|1|
IN2|2|
IN2|3|
Forum: Support 05-04-2017, 08:21 AM
Replies: 1
Views: 901
Posted By mpatterson
Test Connection doesn't work, but I can send HL7

Mirth Version: 3.4.2.8129
Attaching channel

My channel's destination is an ensemble HL7 interface.

If I go to Destination and click "Test Connection" I get an error.

Could not connect to...
Forum: Support 03-22-2017, 03:26 PM
Replies: 56
Views: 167,516
Posted By mpatterson
I'm having trouble with renameField. I want to...

I'm having trouble with renameField. I want to take the value in PV1-6 and put it into PV1-3. Easy enough:


msg.PV1['PV1.3'] = renameField(msg.PV1['PV1.6'],'PV1.3');


However, in doing...
Forum: Support 11-29-2016, 10:57 AM
Replies: 3
Views: 1,120
Posted By mpatterson
I think I figured out the issue. I had two...

I think I figured out the issue. I had two channel writers connecting to the same TCP Sender (same IP and Port).

When I looked at the other channel, I saw the ACK messages attached to the...
Forum: Support 11-28-2016, 10:41 AM
Replies: 3
Views: 1,120
Posted By mpatterson
Mirth not receiving ACK messages generated by another system

Mirth 3.4.2.8129
Attaching Channel.

I am sending HL7 messages to a TCP listener, which happens to be a Rhapsody HL7 server (version 6.0.1).

99% of the time this works fine. However,...
Forum: Support 06-23-2016, 10:41 AM
Replies: 1
Views: 782
Posted By mpatterson
SQL Logs

We recently lost our Mirth administrator and I've had to take over keeping everything running. I have some experience with Mirth, but not a lot. I didn't set this system up and wasn't around when...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -8. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation