web stats
Mirth Community - View Single Post - Issue setting delimiters for text file reader channel
View Single Post
  #2  
Old 06-12-2018, 10:31 AM
agermano agermano is offline
Mirth Guru
 
Join Date: Apr 2017
Location: Indiana, USA
Posts: 841
agermano is on a distinguished road
Default

You shouldn't need the quotes since they aren't part of the text.

You have the default of Ignore Carriage Returns checked, which doesn't process the \rs in the file. So, either uncheck that box or change your delimiter to <48 spaces>,\n.
Reply With Quote