web stats
Mirth Community - View Single Post - Administrator Launcher 1.1.0 Released!
View Single Post
  #1  
Old 10-15-2018, 01:20 PM
narupley's Avatar
narupley narupley is online now
Mirth Employee
 
Join Date: Oct 2010
Posts: 7,124
narupley is on a distinguished road
Default Administrator Launcher 1.1.0 Released!

Update 6/3/19: Version 1.1.0 has been released! Go here to see the issues addressed.

As some of you may know by now, Oracle has removed Java Web Start starting in Java 11. You won't necessarily need to worry about this until you start using Java 11, and support for 11 will be coming with Connect 3.7. But in the meantime, we're releasing this product ahead of time to get feedback from the community!

This is a standalone application that you install on your local workstation, and allows you to remotely launch the Administrator GUI for any NextGen Connect server you want. It completely replaces Java Web Start, so no more Java cache issues!

All versions of Mirth/NextGen Connect are supported, all the way back to 2.x.

You don't even need to have Java installed on your local workstation anymore, as this application comes with a Java 8 Runtime Environment built-in!

Go to our Downloads page and download the Administrator Launcher installer for your operating system.

After installing, you can create and manage multiple NextGen Connect server connections in a single place!



If you choose to associate JNLP files in the installation process, opening that "webstart.jnlp" file will automatically use the new Administrator Launcher! You can also set your internet browser to automatically open JNLP files with the Administrator Launcher as well.

Give it a try, and let us know what you think!
__________________
Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

Nicholas Rupley
Work: 949-237-6069
Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


- How do I foo?
- You just bar.

Last edited by narupley; 06-03-2019 at 09:51 AM.
Reply With Quote