web stats
Error sending Mail from 3.2.1 since updating from 2.2.3 - Page 2 - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #11  
Old 06-14-2016, 06:06 AM
cmcwhorter cmcwhorter is offline
OBX.2 Kenobi
 
Join Date: Apr 2008
Location: Texas
Posts: 89
cmcwhorter
Default

Thanks for your reply narupley!
I can't use queuing because the messages ARE actually getting to the email server, but showing as failure in Mirth. Therefor queuing causes multiple duplicate email messages.
I will increase the timeout and follow up with the result.
__________________
cmc
Reply With Quote
  #12  
Old 06-14-2016, 06:11 AM
cmcwhorter cmcwhorter is offline
OBX.2 Kenobi
 
Join Date: Apr 2008
Location: Texas
Posts: 89
cmcwhorter
Default

By the way, if I just 'test' the smtp sender during setup, it fails.
if I test from the 'settings' page, it fails.
__________________
cmc
Reply With Quote
  #13  
Old 06-14-2016, 06:13 AM
cmcwhorter cmcwhorter is offline
OBX.2 Kenobi
 
Join Date: Apr 2008
Location: Texas
Posts: 89
cmcwhorter
Default

Good grief, the timeout was set at 5000 seconds, I increased to 10000 and was successful, thank you VERY much for your suggestion!!!
__________________
cmc
Reply With Quote
Reply

Tags
3.2.1, error, mail, updating

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation