web stats
Proxy server on WebService channel - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 02-10-2017, 01:49 AM
kakiel kakiel is offline
What's HL7?
 
Join Date: Dec 2016
Posts: 1
kakiel is on a distinguished road
Question Proxy server on WebService channel

Dear friends,

I have a big big problem whit a client and I need to solve it asap.

I have Mirth 3.4.2.8129 and I have a WebService channel to connect to the Hsopital WebService to take some information. But When I configure de WDSL url mirth shows me a error (Error caching WSDL. Please check the WSDL URL and authentication settings.)

The client has a Proxy and I configured It in Windows and in Java but I need configure this proxy setting in my webservice channel.

In HTTP sender we can configure it easily but in webservice I have not this option.

How can I configure this proxy settings on Webservice channel?

(proxy 10.232.40.12 port 8080)

Thanks in advantage.
Reply With Quote
Reply

Tags
proxy, setup, webservice, webservice sender

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation