web stats
Error starting Mirth after upgrade to 2.2.1.5861 - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-2012, 09:13 AM
pcolbert pcolbert is offline
OBX.1 Kenobi
 
Join Date: Jun 2010
Posts: 28
pcolbert is on a distinguished road
Exclamation Error starting Mirth after upgrade to 2.2.1.5861

After upgrading a Linux Mirth server from 2.2.1.5490 to 2.2.1.5861, getting the following error. Anyone have any ideas what might be the cause?

ERROR 2012-12-06 12:32:38,078 [Thread-2] com.mirth.connect.server.controllers.DefaultExtens ionController: Error reading or parsing extension metadata file: destination.xml
com.thoughtworks.xstream.converters.ConversionExce ption: enabled : enabled : enabled : enabled
---- Debugging information ----
message : enabled : enabled
cause-exception : com.thoughtworks.xstream.mapper.CannotResolveClass Exception
cause-message : enabled : enabled
class : com.mirth.connect.model.ConnectorMetaData
required-type : com.mirth.connect.model.ConnectorMetaData
line number : 17
-------------------------------
at com.thoughtworks.xstream.core.TreeUnmarshaller.con vert(TreeUnmarshaller.java:88)

followed by

ERROR 2012-12-06 12:32:40,831 [Thread-2] Server: Exception in thread "Thread-2" java.lang.VerifyError: class org.eclipse.jetty.http.HttpBuffers$1 overrides final method newBuffer.(I)Lorg/eclipse/jetty/io/Buffer;
Reply With Quote
Reply

Tags
error, metadata

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation