web stats
mirth-build.xml error - Page 2 - Mirth Community

Go Back   Mirth Community > Mirth Connect > Development

Reply
 
Thread Tools Display Modes
  #11  
Old 09-19-2013, 07:50 AM
khernandez khernandez is offline
Mirth Newb
 
Join Date: Sep 2013
Posts: 8
khernandez is on a distinguished road
Smile

If someone could update these things so it is added in the official release, it would be greatly appreciated
Reply With Quote
  #12  
Old 09-19-2013, 08:33 AM
narupley's Avatar
narupley narupley is offline
Mirth Employee
 
Join Date: Oct 2010
Posts: 7,124
narupley is on a distinguished road
Default

Quote:
Originally Posted by khernandez View Post
If someone could update these things so it is added in the official release, it would be greatly appreciated
I added an issue for this: MIRTH-2947. It won't be in 3.0, but possibly in a future release. Thanks!
__________________
Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

Nicholas Rupley
Work: 949-237-6069
Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


- How do I foo?
- You just bar.

Last edited by narupley; 09-19-2013 at 12:40 PM.
Reply With Quote
  #13  
Old 09-19-2013, 11:41 AM
khernandez khernandez is offline
Mirth Newb
 
Join Date: Sep 2013
Posts: 8
khernandez is on a distinguished road
Default

Ok, thanks!
Reply With Quote
  #14  
Old 03-19-2015, 01:08 PM
cvanvranken cvanvranken is offline
What's HL7?
 
Join Date: Mar 2012
Posts: 1
cvanvranken is on a distinguished road
Default

I tried building Mirth Connect using Ant from the command line. But that failed with the same error message that khernandez had originally:
jspc:

BUILD FAILED
C:\users\cvanvranken\Documents\Github\mirth-3.1.1\trunk\server\mirth-build.xml:30: The following error occurred while executing this line:

C:\users\cvanvranken\Documents\Github\mirth-3.1.1\trunk\webadmin\build.xml:47: jasper2 doesn't support the "addWebXmlMappings" attribute

I submitted a support ticket and was told I should build inside of Eclipse with the Ant View
After Importing Mirth Connect Projects into Eclipse
Open the Ant view within Eclipse, and drag mirth-build.xml into the Ant view. Next double click on it (the "mirth-connect" item at root of the tree) to start building the project.
Reply With Quote
Reply

Tags
build, jasper2, mirth-build

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation