web stats
Need help with channel for HL7 v2 via HTTP - Page 2 - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #11  
Old 11-25-2019, 03:06 PM
wheresjim wheresjim is offline
Mirth Newb
 
Join Date: Mar 2012
Posts: 15
wheresjim is on a distinguished road
Default

Thanks, It's now working perfectly for me with Postman. I'm going to ditch HAPI Test Panel. Thanks for your help!
Reply With Quote
  #12  
Old 11-25-2019, 03:07 PM
jackwhaines jackwhaines is offline
 
Join Date: May 2011
Location: Kansas City, Missouri
Posts: 250
jackwhaines is on a distinguished road
Send a message via Skype™ to jackwhaines
Default

Sorry to the HAPI Test Panel users, but Postman rocks!
__________________

-= Jack Haines : Founder/CEO of Healthcare Integrations, LLC
-= jack.haines@HealthcareIntegrations.com
-= Mirth Connect (Advanced)-certified
-= Gold member of HL7.org
-= Available for Mirth Connect channel development and consultation! Schedule a FREE call with me at https://calendly.com/jackhaines
Reply With Quote
  #13  
Old 11-26-2019, 06:41 AM
agermano agermano is offline
Mirth Guru
 
Join Date: Apr 2017
Location: Indiana, USA
Posts: 1,059
agermano is on a distinguished road
Default

I think the issue was not that you were using HAPI Test Panel, but that you were selecting a File Writer destination as your response instead of letting it auto generate an HL7 response for you.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation