web stats
Mirth 3.4.2: Unable to deploy any channel (even simple channel reader) - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 09-11-2019, 01:58 PM
smaltsev smaltsev is offline
What's HL7?
 
Join Date: Jun 2011
Posts: 5
smaltsev is on a distinguished road
Default Mirth 3.4.2: Unable to deploy any channel (even simple channel reader)

It seems all of sudden on one of the machines we're running Mirth 3.4.2 we are unable to deploy any channels. Mirth starts up we can load code templates/global scripts/resources. We can create/edit channels but attempting to load results in who Mirth process dying.

Debug log showing an error similar to this thread:
https://www.mirthcorp.com/community/...ead.php?t=7955

But renaming of appdata didn't resolve the issue. Full re-install of Mirth Connect 3.4.2 did not resolve the issue.

I can see when I attempt to deploy a channel debug log is logging a lot of messages in regards to SSLConnection NOT_HANDSHAKING (but that seems to be more of status update rather then an error).

Has anyone seen this before? This machine been running 3.4.2 for years before this started happening after latest reboot.
Reply With Quote
  #2  
Old 09-19-2019, 08:51 AM
smaltsev smaltsev is offline
What's HL7?
 
Join Date: Jun 2011
Posts: 5
smaltsev is on a distinguished road
Default

Disregard this was found to be internal library loading issue
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation