web stats
Connection stuck in Receiving Mode - Mirth Community

Go Back   Mirth Community > Open Source HIT > General Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2014, 01:30 PM
blbrashear blbrashear is offline
Mirth Newb
 
Join Date: Nov 2013
Posts: 17
blbrashear is on a distinguished road
Unhappy Connection stuck in Receiving Mode

We are using: Mirth Connect v. 3.0.3 with a Mirth Appliance M1000

I have three channels all TCP Listeners set in MLLP mode. At certain periods of time, but much too frequently, all three channels show "Receiving" in the Connection column. The channels are stuck in that mode until I restart the appliance. I have tried various receive timeout settings as recommended by Mirth Support (appliance email support), but I can't seem to find the right fix. I read that someone created a cronjob to restart mirth connect on a regular basis. How can I do that without having root access? I even can't restart the appliance from the command line.

I've had my network team and database admins look and they don't see a problem. Could this be a problem on the sender side?

Thank you in advance for something, anything...
Reply With Quote
 

Tags
receiving mode, tcp listner connection

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation