web stats
Mirth Connect Administrator will not launh - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-20-2014, 01:52 AM
moforiappiah moforiappiah is offline
Mirth Newb
 
Join Date: Aug 2013
Posts: 8
moforiappiah is on a distinguished road
Default Mirth Connect Administrator will not launh

I am using Mirth Connect version 3.1.0.7420 and my java version is 1.8.0_20. The Administrator page will not display though the service is running. The log file contains the following message.

INFO 2014-10-20 11:40:33,858 [Thread-1] com.mirth.connect.server.Mirth: Mirth Connect 3.1.0.7420 (Built on October 14, 2014) server successfully started.
INFO 2014-10-20 11:40:33,859 [Thread-1] com.mirth.connect.server.Mirth: This product was developed by Mirth Corporation (http://www.mirthcorp.com) and its contributors (c)2005-2014.
INFO 2014-10-20 11:40:33,860 [Thread-1] com.mirth.connect.server.Mirth: Running Java HotSpot(TM) 64-Bit Server VM 1.8.0_20 on Windows 7 (6.1, amd64), derby, with charset windows-1252.
INFO 2014-10-20 11:40:33,860 [Thread-1] com.mirth.connect.server.Mirth: Web server running at http://146.64.28.98:8090/ and https://146.64.28.98:8443/

Can anybody assist me get the Administrator running.
Reply With Quote
 

Tags
administrator, launch, mirth administrator

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation