web stats
Web service sender sending success as a response - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-22-2014, 01:06 PM
hrc5011 hrc5011 is offline
Mirth Newb
 
Join Date: Oct 2014
Posts: 24
hrc5011 is on a distinguished road
Default Web service sender sending success as a response

I am using Mirth 2.2.1.5861. I have a web service sender set up as one of the destinations in the channel. When I am checking response from this web service under mappings tab, I am getting below response which is Success.

SUCCESS: <?xml version="1.0" encoding="UTF-8" standalone="no"?><S:Envelope xmlns:S="http://www.w3.org/2003/05/soap-envelope"><S:Header/><S:Body><ns3:NotifyResponse xmlns="http://www.w3.org/2005/08/addressing" xmlns:ns2="http://docs.oasis-open.org/wsn/b-2" xmlns:ns3="http://www.gsihealth.org/wsn" xmlns:ns4="urnasis:names:tc:xacml:2.0olicy:sch emas" xmlns:ns5="urn:hl7-org:v3" xmlns:ns6="http://www.hvhie.org/wsn" xmlns:ns7="http://docs.oasis-open.org/wsrf/bf-2" xmlns:ns8="http://docs.oasis-open.org/wsn/t-1" xmlns:ns9="http://docs.oasis-open.org/wsrf/rl-2" status="Success"/></S:Body></S:Envelope>

In fact, the web service log displays response as Error with XDSunknownpatientID. I can't figure out from where I got success response in Mirth. Is it configure in channel somewhere or is it known issue in this release? Please advise. Thanks in advance.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation