web stats
Mirth Connect Administrator wont launch - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 10-08-2014, 11:29 AM
maustin809 maustin809 is offline
Mirth Newb
 
Join Date: Feb 2012
Posts: 15
maustin809 is on a distinguished road
Default Mirth Connect Administrator wont launch

Mirth Specifics:
Mirth Connect Server 3.0.1.7051
Java version: 1.7.0_67

Server Specifics:
4 Cores
16 GB Memory
Windows Server 2008 R2 Datacenter (64-bit)
Java 1.7.0_65_b20
MySql - 5.6.19

I've got two servers with the exact same specs and version of Mirth Connect running.
One of them has a problem where the Administrator won't launch. It's almost like it has timed out.
Our IT group says there aren't any port conflicts. A reboot of the server fixes the problem for a few hours and then the problem starts happening again.

The other server never exhibits the problem.

Anyone else have this problem? Any suggestions?

When I try to hit the http://<serverip>:8080 it times out eventually.

I've tried clearing the java cache on the PC i'm trying to launch the administrator from.

Thanks,

Mike
Reply With Quote
  #2  
Old 10-09-2014, 04:40 AM
maustin809 maustin809 is offline
Mirth Newb
 
Join Date: Feb 2012
Posts: 15
maustin809 is on a distinguished road
Default update

Quote:
Originally Posted by maustin809 View Post
Mirth Specifics:
Mirth Connect Server 3.0.1.7051
Java version: 1.7.0_67

Server Specifics:
4 Cores
16 GB Memory
Windows Server 2008 R2 Datacenter (64-bit)
Java 1.7.0_65_b20
MySql - 5.6.19

I've got two servers with the exact same specs and version of Mirth Connect running.
One of them has a problem where the Administrator won't launch. It's almost like it has timed out.
Our IT group says there aren't any port conflicts. A reboot of the server fixes the problem for a few hours and then the problem starts happening again.

The other server never exhibits the problem.

Anyone else have this problem? Any suggestions?

When I try to hit the http://<serverip>:8080 it times out eventually.

I've tried clearing the java cache on the PC i'm trying to launch the administrator from.

Thanks,

Mike
Just as an update. After the latest reboot I get the Mirth login screen but after putting in my credentials it just sits there trying to login.
Reply With Quote
  #3  
Old 10-09-2014, 06:24 AM
cory_cole cory_cole is offline
Mirth Guru
 
Join Date: Mar 2012
Posts: 1,228
cory_cole is on a distinguished road
Default

Try changing your Java security setting to Medium.
Reply With Quote
  #4  
Old 10-09-2014, 06:41 AM
maustin809 maustin809 is offline
Mirth Newb
 
Join Date: Feb 2012
Posts: 15
maustin809 is on a distinguished road
Default update 2

Quote:
Originally Posted by cory_cole View Post
Try changing your Java security setting to Medium.
Sorry, should have mentioned that I had already checked that and it was set to Medium. I even added the server address to the security info.

Some additional info on our Windows server config:

Processor: Intel Xeon CPU E5-4650 @ 2.7Ghz (2 processors)
Installed memory: 16.0 GB
System Type: 64-bit
Reply With Quote
  #5  
Old 10-10-2014, 06:58 AM
maustin809 maustin809 is offline
Mirth Newb
 
Join Date: Feb 2012
Posts: 15
maustin809 is on a distinguished road
Default

I had our IT group up the server memory in the Mirth Connect Server Manager from the default 256 MB to 2048 MB and that seems to have made all the difference. No lock ups or crashes since then.
Reply With Quote
Reply

Tags
administrator, java, mirth connect 3.0

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation