web stats
Mirth Administrator Weirdness - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 10-22-2009, 09:02 AM
Bostad Bostad is offline
Level 85 Channel Wizard
 
Join Date: Mar 2009
Location: Stratford Ontario
Posts: 712
Bostad is an unknown quantity at this point
Default Mirth Administrator Weirdness

Hi;

I'm noticing some strange behaviour in the Mirth Administrator and I'm wondering if anyone else is experiencing these.

It occasionally hangs on channel deployment forcing me to kill my session. When I try to reload it, it tells me its unable to launch the application, forcing me to clear the java cache and reinstall.

Now I have get a connection error on one my interfaces telling me it can't connect to an inbound port...but its the only interface trying to access it (this is run on a Virtual Appliance, there is nothing else attaching these ports).

Now I have the statistics not updating on another interface. I'm putting messages through manually so I know there's traffic.

I'm getting an error telling me the function indexOf doesn't exist (but that's a separte thread).

Any ideas on what to do?

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Mirth Corporation