web stats
Script 45-init-mirthdb.sh error on install v 3.8 - Has anyone seen this? - Mirth Community

Go Back   Mirth Community > Mirth Connect > Support

Reply
 
Thread Tools Display Modes
  #1  
Old 07-15-2019, 07:08 PM
Brad_AZ Brad_AZ is offline
Mirth Newb
 
Join Date: Mar 2018
Location: Arizona, USA
Posts: 23
Brad_AZ is on a distinguished road
Default Script 45-init-mirthdb.sh error on install v 3.8 - Has anyone seen this?

All,

We have an open case with support, but I wondered if anyone has seen this error when installing v 3.8 on an inhouse appliance? We got this when we tried to update the first of two nodes. We did not get this error in test.

Thanks.

P.S. if support offers a resolution, I will add it here for reference.
Attached Images
File Type: png 3.8_error.png (34.4 KB, 2 views)
__________________
SIG|1|Brad|Mirth Certified Interface Analyst^Cancer Treatment Centers of America
Reply With Quote
  #2  
Old 07-15-2019, 07:31 PM
Brad_AZ Brad_AZ is offline
Mirth Newb
 
Join Date: Mar 2018
Location: Arizona, USA
Posts: 23
Brad_AZ is on a distinguished road
Default

Resolution:

Quote:
Postgres needed to be up so that the mirthdb could run part of the script.
Simple enough. We did not have it up since we don't use a Postgres db for the MC db, but they said it needs to be running during the install.
__________________
SIG|1|Brad|Mirth Certified Interface Analyst^Cancer Treatment Centers of America
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Mirth Corporation