Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.5.0
    • Fix Version/s: 1.8.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      Mirth Site

      Description

      The User Guide PDF documentation posted on the Mirth site is for 1.3.2. Mirth 1.5 is now out. The documentation needs to be brought up-to-date.

        Activity

        System Administrator added a comment -

        Documentation will be updated shortly after 1.6 release.

        Christopher Lang added a comment -

        More documentation is coming after 1.7. We're also going to try to get a few more screen casts together showing the Mirth basics.

        Joe Quinn added a comment -

        I would like to help. Please put me in contact with whoever has taken on the task of MIRTH documentation. I had already started to write some documentation for version 1.6 and then I saw the notice about the coming version 1.7. The webinar yesterday just blew me away! The DICOM viewer is a terrific enhancement...I don't know that any commercial product offers anything like it. And the idea of a having an array of viewers (.pdf and others) is a thing of beauty; users will be delighted! I also appreciated the demo of the webreach monitor. My mind has been buzzing with possibilities since I heard the ideas for future applications! Wow!

        OK. Bottom line, I would like to contribute to the MIRTH documentation effort. Please help get me involved.

        Keep up the good work,
        Joe

        Joe Quinn
        Data Integration Specialist
        The Children's Hospital of Philadelphia
        34th Street & Civic Center Boulevard
        Philadelphia, PA 19104-4399
        (267) 426-2691 office
        (215) 866-7506 mobile

        quinnj@email.chop.edu
        Joe_Quinn@verizon.net

        Jacob Brauer added a comment -

        Duplicate of MIRTH-114

        The Mirth documentation can now be found at http://www.webreachinc.com/wiki

        Jin Hao added a comment -

        The link does not exist. Do you have another link?

        Thanks,

        Jin


          People

          • Assignee:
            Christopher Lang
            Reporter:
            Don Grodecki
          • Votes:
            4 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development