Mirth Connect
  1. Mirth Connect
  2. MIRTH-4336

The "Default" JVM can sometimes point to the wrong version

    Details

      Description

      On a system with a JVM different from that bundled with the launcher itself, run the launcher and hover over the "Bundled" versus "Default" options for the JVM.

      Result: the "bundled" JVM says (on my system) "10.0.22" and the "default" one says "1.8.0"
      Expected: the "bundled" JVM says "1.8.0" and the "default" JVM says "10.0.22".

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Unassigned
            Reporter:
            Christopher Schultz
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: